Varbi | Service disruption with SSO
Major incident
Varbi
2025-11-05 07:30 CET
· 45 minutes
Updates
Resolved
November 5, 2025 · 07:35 CET
The service disruption with login SSO in Varbi has now been resolved and our services are functioning normally again.
We apologise for any inconvenience this have caused and thank you for your patience.
Issue
November 5, 2025 · 07:30 CET
Varbi is currently experiencing a service disruption with login through SSO (Single sign-on).
Our technical team is working to resolve the issue as quickly as possible.
We will provide an update as soon as we have any new information.
We apologise for any inconvenience this may cause and thank you for your patience.
← Back