Varbi | Service disruption

Major incident Varbi
2025-11-05 08:20 CET · 4 hours, 16 minutes

Updates

Update

During the day, performance issues were observed in Grade Varbi. The system remained available, but response times were significantly slower than normal.

The root cause was a newly implemented a module placed in front of the system as part of our internal infrastructure upgrade. The module was unable to handle the high traffic volume, resulting in request queuing and degraded performance.

The issue was identified but not resolved. Instead, we rolled back to the previous version to restore normal operations.

We have made configuration adjustments and are planning further optimizations to ensure that the module can handle full load going forward.
The purpose of this infrastructure update is to build a more stable, secure, and reliable operational environment in the long term.

The disruption does not come from any external source, and we want to emphasise that this was not an attack, no data was lost and no data has left our servers.

We apologise for any inconvenience.

November 5, 2025 · 15:59 CET
Resolved

The service disruption in Varbi has now been resolved and our services are functioning normally again.

We are monitoring the situation and will provide more information about the cause of the disruption at a later time.

November 5, 2025 · 12:36 CET
Update

We would like to inform you that we are still working on the ongoing service disruption. Our team has identified the likely cause of the issue and is currently working to implement a solution.

We will share another update as soon as we have more information. Thank you for your patience and understanding.

November 5, 2025 · 10:27 CET
Issue

Varbi is currently experiencing a service disruption.
Our technical team is working to resolve the issue as quickly as possible.

We will provide an update as soon as we have any new information.

We apologise for any inconvenience this may cause and thank you for your patience.

November 5, 2025 · 08:20 CET

← Back
Grade.com © 2025 Grade