Varbi | Service disruption

Major incident Varbi
2026-02-02 11:21 CET · 44 minutes

Updates

Update

Here is an update regarding the service disruption in our system today, 2026-02-02.

The issue appears to have been caused by a technical problem with an external service responsible for directing traffic to our system. While all of our internal systems were operating normally, this external problem temporarily prevented access to the service. Current investigations indicate that the disruption is likely related to DNS routing.

We want to emphasise that this was not an attack, no data was lost, and no data has left our servers.

We apologise for any inconvenience this may have caused and appreciate your understanding.

February 2, 2026 · 14:44 CET
Resolved

The service disruption in Varbi has now been resolved and our services are functioning normally again.

We are monitoring the situation and will provide more information about the cause of the disruption at a later time.

February 2, 2026 · 11:35 CET
Issue

Varbi is currently experiencing a service disruption.
Our technical team is working to resolve the issue as quickly as possible.

We will provide an update as soon as we have any new information.

We apologise for any inconvenience this may cause and thank you for your patience.

February 2, 2026 · 11:21 CET

← Back
Grade.com © 2025 Grade